VS2010で作ったバイナリはWinXPSP1以下では動かない

投稿日: 2011年05月02月

http://rararahp.cool.ne.jp/cgi-bin/lng/vc/vclng.cgi?print+201011/10110008.txt

http://www.ailight.jp/Blog/sha256/archive/2011/4/22/%E5%90%84VC%E4%BB%98%E5%B1%9E%E3%81%AECRT%E3%81%AEOS%E3%82%B5%E3%83%9D%E3%83%BC%E3%83%88%E7%8A%B6%E6%B3%81%20-%20Visual%20C

各VC付属のCRTのOSサポート状況をとりまとめました。

■Visual Studio .NET 2003
Windows 98, Windows Me,
Windows NT, Windows 2000, and Windows XP

■Visual Studio 2005
Windows 98, Windows Me,
Windows NT, Windows 2000, Windows XP, and Windows Server 2003

■Visual Studio 2008
Windows 9x のサポートを廃止
Windows 2000, Windows XP, Windows Server 2003, and Windows Vista

■Visual Studio 2010
Windows XP with SP2, Windows XP with SP3, Windows Server 2003 with SP1, Windows Server 2003 with SP2, Windows Vista, Windows Server 2008, and Windows 7

http://www9.plala.or.jp/oga/vs2010.html

名前:宮内 はじめ

Code for Nagoya名誉代表

E2D3名古屋支部長

プログラマーです。GISやデータビズが好きです。このサイトは宮内の個人的なメモです。

プロフィール

お問い合わせ